From Phobos D'thorga, 5 Months ago, written in Bash.
This paste will buy the farm in 5 Months.
Embed
  1. mastodon@hatchling:~/live$ yarn install --pure-lockfile
  2. yarn install v1.22.4
  3. [1/6] Validating package.json...
  4. [2/6] Resolving packages...
  5. [3/6] Fetching packages...
  6. info fsevents@2.0.7: The platform "linux" is incompatible with this module.
  7. info "fsevents@2.0.7" is an optional dependency and failed compatibility check. Excluding it from installation.
  8. info fsevents@1.2.9: The platform "linux" is incompatible with this module.
  9. info "fsevents@1.2.9" is an optional dependency and failed compatibility check. Excluding it from installation.
  10. [4/6] Linking dependencies...
  11. warning " > react-redux-loading-bar@4.0.8" has incorrect peer dependency "react-redux@^3.0.0 || ^4.0.0 || ^5.0.0".
  12. [#####################################################################-----------------------------------------------------------------------------] 14946/31763